Foi detectada uma importante falha de segurança no interpretador de comandos linux Bash.

Recomenda-se a todos os clientes com sistemas próprios (cloudvps, dedicados, etc) Linux a actualizar de imediato este package. Não será necessário qualquer reboot. Os clientes com Gestão LINXISP viram este update realizado automaticamente não sendo necessário nenhuma intervenção adicional.

Para fazer a actualização:
Centos/Redhat: "yum update bash"
Ubuntu/Debian: "apt-get update bash"

Qualquer questão ou dificuldade na operação não hesite em contactar.

Mais info:
https://access.redhat.com/security/cve/CVE-2014-6271

Wednesday, September 24, 2014







« Voltar